Started 2 yr 5 mo ago
Took 1 min 38 sec on mediumslave4_with_disk

Failed Build #1125 (Jul 3, 2017 1:02:56 AM)

No changes.

Started by upstream project gemoc-studio_official_samples_deployer build number 357
originally caused by:

Started by upstream project concurrency_moccml build number 201
originally caused by:

Started by upstream project coordination_heterogeneousCoordinationEngine build number 377
originally caused by:

Started by upstream project coordination_heterogeneousCoordinationEngine build number 378
originally caused by:

Revision: 2cdc87150be98d8e40515b9b952a19d1c40509da
  • refs/remotes/origin/master

Module Builds

Not built org.eclipse.gemoc.concurrency.feature7 ms
Not built org.eclipse.gemoc.coordination.feature19 ms
Not built org.eclipse.gemoc.gemoc_studio.additions.feature9 ms
Not built org.eclipse.gemoc.gemoc_studio.branding13 ms
Not built org.eclipse.gemoc.gemoc_studio.branding.feature14 ms
Not built org.eclipse.gemoc.gemoc_studio.product29 ms
Not built org.eclipse.gemoc.gemoc_studio.updatesite9 ms
Not built org.eclipse.gemoc.language_workbench.documentation9 ms
Not built org.eclipse.gemoc.modeldebugging.feature15 ms
 org.gemoc.concurrency.feature (didn’t run)
 org.gemoc.coordination.feature (didn’t run)
 org.gemoc.gemoc_language_workbench.documentation (didn’t run)
 org.gemoc.gemoc_studio.additions.feature (didn’t run)
 org.gemoc.gemoc_studio.branding (didn’t run)
 org.gemoc.gemoc_studio.branding.feature (didn’t run)
 org.gemoc.gemoc_studio.branding.source.feature (didn’t run)
Not built GEMOC Studio root build9 ms
 org.gemoc.gemoc_studio.product (didn’t run)
 org.gemoc.gemoc_studio.updatesite (didn’t run)
 org.gemoc.modeldebugging.feature (didn’t run)