Started 1 yr 5 mo ago
Took 48 sec on mediumslave4_with_disk

Failed Build #1128 (Jul 4, 2017 12:26:14 PM)

Changes
  1. some url fix (commit: a817633) (detail / githubweb)

Started by GitHub push by dvojtise

Started by upstream project gemoc-studio_official_samples_deployer build number 360
originally caused by:

Started by upstream project gemoc-studio_official_samples_deployer build number 361
originally caused by:

Started by upstream project concurrency_moccml build number 203
originally caused by:

Revision: a8176337b4e6267b3c70331deb109ebb03de376f
  • refs/remotes/origin/master

Module Builds

Not built org.eclipse.gemoc.concurrency.feature5 ms
Not built org.eclipse.gemoc.coordination.feature6 ms
Not built org.eclipse.gemoc.gemoc_studio.additions.feature3 ms
Not built org.eclipse.gemoc.gemoc_studio.branding6 ms
Not built org.eclipse.gemoc.gemoc_studio.branding.feature4 ms
Not built org.eclipse.gemoc.gemoc_studio.product11 ms
Not built org.eclipse.gemoc.gemoc_studio.updatesite5 ms
Not built org.eclipse.gemoc.language_workbench.documentation23 ms
Not built org.eclipse.gemoc.modeldebugging.feature3 ms
 org.gemoc.concurrency.feature (didn’t run)
 org.gemoc.coordination.feature (didn’t run)
 org.gemoc.gemoc_language_workbench.documentation (didn’t run)
 org.gemoc.gemoc_studio.additions.feature (didn’t run)
 org.gemoc.gemoc_studio.branding (didn’t run)
 org.gemoc.gemoc_studio.branding.feature (didn’t run)
 org.gemoc.gemoc_studio.branding.source.feature (didn’t run)
Not built GEMOC Studio root build4 ms
 org.gemoc.gemoc_studio.product (didn’t run)
 org.gemoc.gemoc_studio.updatesite (didn’t run)
 org.gemoc.modeldebugging.feature (didn’t run)