Started 1 yr 10 mo ago
Took 18 sec on gemoc-largeslave-with-disk

Failed Build #1151 (Aug 9, 2017 5:23:57 PM)

Changes
  1. use same folder as default clone (commit: 0fc210a) (detail / githubweb)
  2. add app4mc repository (commit: ffc045f) (detail / githubweb)

Started by GitHub push by dvojtise (2 times)

Started by upstream project gemoc-studio_official_samples_deployer build number 380
originally caused by:

Revision: ffc045f69647ed34edf7ca11b876f7176b97d012
  • refs/remotes/origin/master

Module Builds

Not built org.eclipse.gemoc.concurrency.feature4 ms
Not built org.eclipse.gemoc.coordination.feature3 ms
Not built org.eclipse.gemoc.gemoc_studio.additions.feature5 ms
Not built org.eclipse.gemoc.gemoc_studio.branding3 ms
Not built org.eclipse.gemoc.gemoc_studio.branding.feature3 ms
Not built org.eclipse.gemoc.gemoc_studio.product3 ms
Not built org.eclipse.gemoc.gemoc_studio.updatesite3 ms
Not built org.eclipse.gemoc.language_workbench.documentation3 ms
Not built org.eclipse.gemoc.modeldebugging.feature3 ms
 org.gemoc.concurrency.feature (didn’t run)
 org.gemoc.coordination.feature (didn’t run)
 org.gemoc.gemoc_language_workbench.documentation (didn’t run)
 org.gemoc.gemoc_studio.additions.feature (didn’t run)
 org.gemoc.gemoc_studio.branding (didn’t run)
 org.gemoc.gemoc_studio.branding.feature (didn’t run)
 org.gemoc.gemoc_studio.branding.source.feature (didn’t run)
Not built GEMOC Studio root build8 ms
 org.gemoc.gemoc_studio.product (didn’t run)
 org.gemoc.gemoc_studio.updatesite (didn’t run)
 org.gemoc.modeldebugging.feature (didn’t run)