Started 1 mo 5 days ago
Took 39 min

Failed Build #759 (Oct 20, 2020 10:16:17 AM)

Build Artifacts
Changes
  1. This is the final renaming of the is* methods of Variables. We still had isTemp, to unify it with all the other checks, we rename is to isTempVariable (details / githubweb)

Push event to branch Pharo9.0 at 10:16:03 AM on Oct 20, 2020

Revision: a1c9133dbdbc68a420fd2da37d8635abf4e7012e
  • Pharo9.0
Test Result (3 failures / ±0)