Started 3 mo 23 days ago
Took 55 min

Unstable Build #820 (Nov 6, 2020 2:54:46 PM)

Build Artifacts
Changes
  1. add asForm/asFormOfSize: methods (and maje taskThumbnailOfSize: use them, no point on having duplicated logic) (details / githubweb)
  2. using descriptive names for variables (how ugly it was?) (details / githubweb)
  3. fix comment (details / githubweb)

Push event to branch Pharo9.0 at 2:54:29 PM on Nov 6, 2020

Revision: fd241d78dfdc097b4fe5a29562a251195793b6af
  • Pharo9.0
Test Result (4 failures / +1)