Changes

Summary

  1. add asForm/asFormOfSize: methods (and maje taskThumbnailOfSize: use them, no point on having duplicated logic) (details)
  2. using descriptive names for variables (how ugly it was?) (details)
  3. fix comment (details)
Commit ee590089304bd3f06c33614ef7c3e065a8f1e363 by estebanlm
add asForm/asFormOfSize: methods (and maje taskThumbnailOfSize: use them, no point on having duplicated logic)
The file was modifiedsrc/Morphic-Widgets-Taskbar/Morph.extension.st (diff)
The file was modifiedsrc/Morphic-Core/Morph.class.st (diff)
Commit 0b2b31c94129f8ef6bc9d20bfcb1fee7b0e82d80 by estebanlm
using descriptive names for variables (how ugly it was?)
The file was modifiedsrc/Morphic-Core/Morph.class.st (diff)
The file was modifiedsrc/Morphic-Core/Morph.class.st (diff)